6 месяцев назад

Составление Алгоритма. Сместиться в точку (1,2) нц 5 раз Опустить перо Сместиться на вектор (1,2) Сместиться на вектор

(1,-2) Сместиться на вектор (-1,-2) Сместиться на вектор (-1,2) Поднять перо Сместиться на вектор (3,0) Кц Кон
0 /10000

Ответы1

Пользователь
6 месяцев назад
Вот правильный алгоритм с этими командами для системы Кумир (исполнитель - Чертёжник). В Кумире важен правильный регистр букв, поэтому не меняйте в моей версии малые (строчные) буквы на большие (прописные) и наоборот (и других правок служебных слов тоже не надо делать, иначе программа не запустится):


использовать Чертежник
алг
нач
сместиться в точку (1,2)
нц 5 раз
опустить перо
сместиться на вектор (1,2)
сместиться на вектор (1,-2)
сместиться на вектор (-1,-2)
сместиться на вектор (-1,2)
поднять перо
сместиться на вектор (3,0)
кц
кон


Этот алгоритм рисует пять вертикальных ромбов (размером 2 на 4 клетки). Их нижние точки лежат на оси икс. От оси игрек до первого ромба- одна клетка, и между ромбами- тоже по одной клетке.
Как добавить хороший ответ?
Что необходимо делать:
  • Написать правильный и достоверный ответ;
  • Отвечать подробно и ясно, чтобы ответ принес наибольшую пользу;
  • Писать грамотно, поскольку ответы без грамматических, орфографических и пунктуационных ошибок лучше воспринимаются.
Что делать не стоит:
  • Списывать или копировать что-либо. Высоко ценятся ваши личные, уникальные ответы;
  • Писать не по сути. «Я не знаю». «Думай сам». «Это же так просто» - подобные выражения не приносят пользы;
  • Писать ответ ПРОПИСНЫМИ БУКВАМИ;
  • Материться. Это невежливо и неэтично по отношению к другим пользователям.
Пример вопроса
Аноним
Русский язык
7 минут назад
Какой синоним к слову «Мореплаватель»?
Хороший ответ
Вася Иванов
Мореплаватель — имя существительное, употребляется в мужском роде. К нему может быть несколько синонимов.
1. Моряк. Старый моряк смотрел вдаль, думая о предстоящем опасном путешествии;
2. Аргонавт. На аргонавте были старые потертые штаны, а его рубашка пропиталась запахом моря и соли;
3. Мореход. Опытный мореход знал, что на этом месте погибло уже много кораблей, ведь под водой скрывались острые скалы;
4. Морской волк. Старый морской волк был рад, ведь ему предстояло отчалить в долгое плавание.
Плохой ответ
Аноним
Ну, синоним это такое слово, которое очень похоже на другое по своему обозначению. Тут может подойти что-то связанное с морем.

Чтобы вопрос опубликовался, войди или зарегистрируйся

Вход

Впервые на Учи.ру? Регистрация

Восстановление пароля

Введи электронную почту, на которую зарегистрирован твой аккаунт

Мы отправили письмо со ссылкой на смену пароля на username@mail.ru.

Чтобы вопрос опубликовался, войди или зарегистрируйся